Wednesday, September 25, 2013

PHP: PHP Warning: Directive 'magic_quotes_gpc' is deprecated


Share at Facebook

Error:

PHP Warning: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

The solution of this error can be, turning of the warning. You can do this by modifying the php.ini file. It will be like below.

error_reporting = E_ALL & ~E_DEPRECATED & ~E_WARNING

by default its : error_reporting = E_ALL




No comments: